プロバイダ変更 Biglobe → IIJ Mio

長年使用してきたBiglobeから、IIJ Mioに変更しました。
Radish の速度測定結果です。
遅かったらIPoEオプションを申し込むつもりで、NVR510を用意したのですが、
今のところ大丈夫そうです。
しばらく様子を見たいと思います。

Biglobe1回目

Biglobe2回目

Biglobe3回目

IIJ Mio1回目

IIJ Mio2回目

IIJ Mio3回目

Windows Server 2012 R2をWindows 10 KMSホストに設定する場合の注意点

Windows Server 2012 R2 を Windows 10 のKMSホストに設定する場合、
Windows Srv 2012R2 DataCtr/Std KMS for Windows 10のプロダクトキーが必要になります。

しかし、Windows 10 Enterprise 2016 LTSBのKMSホストに設定する場合は、
Windows Srv 2016 DataCtr/Std KMSのプロダクトキーが必要になりますので、ご注意下さい。

当然のことながら、Windows Server 2016のライセンスを持っていないと、
Windows Srv 2016 DataCtr/Std KMSのプロダクトキーは取得できません。
また、ボリュームライセンスセンターのページでは確認できませんので、
必ず電話にて問い合わせる必要があります。

この情報について、日本語の情報がみつかりませんでした。
KMSホストを普段から構築している人には常識なのかもしれませんが、
たまにしか構築しない人は、困ってしまいますね。

Windows Server 2016 Volume Activation Tips

Zabbix-Server復旧

trousersパッケージを更新したら、復旧しました。
久しぶりにアラートメールが上がってきました。よかったです。

# yum install trousers.x86_64
Loaded plugins: fastestmirror, langpacks
Loading mirror speeds from cached hostfile
* base: ftp.iij.ad.jp
* epel: ftp.kddilabs.jp
* extras: ftp.iij.ad.jp
* rpmforge: ftp.kddilabs.jp
* updates: ftp.iij.ad.jp
Resolving Dependencies
--> Running transaction check
---> Package trousers.x86_64 0:0.3.11.2-3.el7 will be updated
---> Package trousers.x86_64 0:0.3.11.2-4.el7_1 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

=============================================================================================================================================================================================================================================
Package                                                 Arch                                                  Version                                                          Repository                                              Size
=============================================================================================================================================================================================================================================
Updating:
trousers                                                x86_64                                                0.3.11.2-4.el7_1                                                 updates                                                286 k

Transaction Summary
=============================================================================================================================================================================================================================================
Upgrade  1 Package

Total download size: 286 k
Is this ok [y/d/N]: y
Downloading packages:
Delta RPMs reduced 286 k of updates to 137 k (52% saved)
trousers-0.3.11.2-3.el7_0.3.11.2-4.el7_1.x86_64.drpm                                                                                                                                                                  | 137 kB  00:00:00
Finishing delta rebuilds of 1 package(s) (286 k)
Running transaction checkrpms>                                                                          100% [=============================================================================================]  0.0 B/s | 286 kB  --:--:-- ETA
Running transaction test
Transaction test succeeded
Running transaction
Updating   : trousers-0.3.11.2-4.el7_1.x86_64                                                                                                                                                                                          1/2
Cleanup    : trousers-0.3.11.2-3.el7.x86_64                                                                                                                                                                                            2/2
Verifying  : trousers-0.3.11.2-4.el7_1.x86_64                                                                                                                                                                                          1/2
Verifying  : trousers-0.3.11.2-3.el7.x86_64                                                                                                                                                                                            2/2

Updated:
trousers.x86_64 0:0.3.11.2-4.el7_1

Complete!

Zabbix-serverが起動せず

サーバを再起動して以来、Zabbix-Serverが起動しなくなってしまいました。

# systemctl restart zabbix-server
Job for zabbix-server-mysql.service failed. See 'systemctl status zabbix-server-mysql.service' and 'journalctl -xn' for details.
# systemctl status zabbix-server-mysql.service
zabbix-server-mysql.service - Zabbix Server with MySQL DB
Loaded: loaded (/usr/lib/systemd/system/zabbix-server-mysql.service; enabled)
Active: failed (Result: core-dump) since Sat 2015-06-20 14:36:43 JST; 8s ago
Process: 7292 ExecStart=/usr/sbin/zabbix_server (code=dumped, signal=SEGV)

Jun 20 14:36:43 ciel.gakubu.net systemd[1]: Starting Zabbix Server with MySQL DB...
Jun 20 14:36:43 ciel.gakubu.net systemd[1]: zabbix-server-mysql.service: control process exited, code=dumped status=11
Jun 20 14:36:43 ciel.gakubu.net systemd[1]: Failed to start Zabbix Server with MySQL DB.
Jun 20 14:36:43 ciel.gakubu.net systemd[1]: Unit zabbix-server-mysql.service entered failed state.

MariaDBは正常に動作しているしおかしいと思い、確認したところ、
segfaultが発生していました。

# cat /var/log/messages
Jun 20 14:36:43 ciel kernel: zabbix_server[7292]: segfault at 18 ip 00007f3a80daac10 sp 00007fff9641f358 error 4 in libpthread-2.17.so[7f3a80da1000+16000]
Jun 20 14:36:43 ciel kernel: zabbix_server[7294]: segfault at 18 ip 00007f3a80daac10 sp 00007fff9641f358 error 4 in libpthread-2.17.so[7f3a80da1000+16000]

このあたりのページを参照して、gnutlsをダウングレードしようとしたところ、失敗。
CentOS 7.1でZabbix Server 2.4.4がsegfault

# rpm -Uvh gnutls-3.1.18-10.el7_0.x86_64.rpm
error: Failed dependencies:
gnutls(x86-64) = 3.3.8-12.el7 is needed by (installed) gnutls-dane-3.3.8-12.el7.x86_64
gnutls(x86-64) = 3.3.8-12.el7 is needed by (installed) gnutls-utils-3.3.8-12.el7.x86_64

仕方がない、一度削除して・・・っと思ったら、
Zabbix-Serverも消えたら、本末転倒と思って、
今日は諦めました。

# yum remove gnutls
Loaded plugins: fastestmirror, langpacks
Resolving Dependencies
--> Running transaction check
---> Package gnutls.x86_64 0:3.3.8-12.el7 will be erased
--> Processing Dependency: gnutls(x86-64) = 3.3.8-12.el7 for package: gnutls-utils-3.3.8-12.el7.x86_64
--> Processing Dependency: gnutls(x86-64) = 3.3.8-12.el7 for package: gnutls-dane-3.3.8-12.el7.x86_64
--> Processing Dependency: libgnutls.so.28()(64bit) for package: gnutls-utils-3.3.8-12.el7.x86_64
--> Processing Dependency: libgnutls.so.28()(64bit) for package: empathy-3.8.4-6.el7.x86_64
--> Processing Dependency: libgnutls.so.28()(64bit) for package: telepathy-salut-0.8.1-6.el7.x86_64
--> Processing Dependency: libgnutls.so.28()(64bit) for package: libmicrohttpd-0.9.33-2.el7.x86_64
--> Processing Dependency: libgnutls.so.28()(64bit) for package: libimobiledevice-1.1.5-6.el7.x86_64
--> Processing Dependency: libgnutls.so.28()(64bit) for package: gtk-vnc2-0.5.2-7.el7.x86_64
--> Processing Dependency: libgnutls.so.28()(64bit) for package: neon-0.30.0-3.el7.x86_64
--> Processing Dependency: libgnutls.so.28()(64bit) for package: 10:qemu-kvm-1.5.3-86.el7_1.1.x86_64
--> Processing Dependency: libgnutls.so.28()(64bit) for package: libvirt-client-1.2.8-16.el7_1.2.x86_64
--> Processing Dependency: libgnutls.so.28()(64bit) for package: glib-networking-2.40.0-1.el7.x86_64
--> Processing Dependency: libgnutls.so.28()(64bit) for package: tigervnc-server-minimal-1.2.80-0.30.20130314svn5065.el7.x86_64
--> Processing Dependency: libgnutls.so.28()(64bit) for package: telepathy-gabble-0.18.1-4.el7.x86_64
--> Processing Dependency: libgnutls.so.28()(64bit) for package: gvfs-afc-1.16.4-8.el7.x86_64
--> Processing Dependency: libgnutls.so.28()(64bit) for package: gnutls-dane-3.3.8-12.el7.x86_64
--> Processing Dependency: libgnutls.so.28()(64bit) for package: iksemel-1.4-6.el7.x86_64
--> Processing Dependency: libgnutls.so.28()(64bit) for package: libvirt-daemon-driver-qemu-1.2.8-16.el7_1.2.x86_64
--> Processing Dependency: libgnutls.so.28()(64bit) for package: vino-3.8.1-10.el7.x86_64
--> Processing Dependency: libgnutls.so.28()(64bit) for package: gvnc-0.5.2-7.el7.x86_64
--> Processing Dependency: libgnutls.so.28()(64bit) for package: libvirt-daemon-1.2.8-16.el7_1.2.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_1_4)(64bit) for package: gnutls-utils-3.3.8-12.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_1_4)(64bit) for package: empathy-3.8.4-6.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_1_4)(64bit) for package: telepathy-salut-0.8.1-6.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_1_4)(64bit) for package: libmicrohttpd-0.9.33-2.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_1_4)(64bit) for package: libimobiledevice-1.1.5-6.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_1_4)(64bit) for package: gvnc-0.5.2-7.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_1_4)(64bit) for package: neon-0.30.0-3.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_1_4)(64bit) for package: 10:qemu-kvm-1.5.3-86.el7_1.1.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_1_4)(64bit) for package: libvirt-client-1.2.8-16.el7_1.2.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_1_4)(64bit) for package: glib-networking-2.40.0-1.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_1_4)(64bit) for package: tigervnc-server-minimal-1.2.80-0.30.20130314svn5065.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_1_4)(64bit) for package: telepathy-gabble-0.18.1-4.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_1_4)(64bit) for package: gnutls-dane-3.3.8-12.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_1_4)(64bit) for package: iksemel-1.4-6.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_1_4)(64bit) for package: libvirt-daemon-driver-qemu-1.2.8-16.el7_1.2.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_1_4)(64bit) for package: vino-3.8.1-10.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_1_4)(64bit) for package: libvirt-daemon-1.2.8-16.el7_1.2.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_2_10)(64bit) for package: gnutls-utils-3.3.8-12.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_2_10)(64bit) for package: gnutls-dane-3.3.8-12.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_2_12)(64bit) for package: gnutls-utils-3.3.8-12.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_2_12)(64bit) for package: gnutls-dane-3.3.8-12.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_2_12)(64bit) for package: neon-0.30.0-3.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_2_12)(64bit) for package: glib-networking-2.40.0-1.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_2_8)(64bit) for package: gnutls-utils-3.3.8-12.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_3_0_0)(64bit) for package: gnutls-utils-3.3.8-12.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_3_0_0)(64bit) for package: libmicrohttpd-0.9.33-2.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_3_1_0)(64bit) for package: gnutls-utils-3.3.8-12.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_3_1_0)(64bit) for package: gnutls-dane-3.3.8-12.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_PRIVATE)(64bit) for package: gnutls-utils-3.3.8-12.el7.x86_64
--> Processing Dependency: libgnutls.so.28(GNUTLS_PRIVATE)(64bit) for package: gnutls-dane-3.3.8-12.el7.x86_64
--> Running transaction check
---> Package empathy.x86_64 0:3.8.4-6.el7 will be erased
---> Package glib-networking.x86_64 0:2.40.0-1.el7 will be erased
--> Processing Dependency: glib-networking >= 2.38.0 for package: libsoup-2.46.0-3.el7.x86_64
---> Package gnutls-dane.x86_64 0:3.3.8-12.el7 will be erased
---> Package gnutls-utils.x86_64 0:3.3.8-12.el7 will be erased
---> Package gtk-vnc2.x86_64 0:0.5.2-7.el7 will be erased
--> Processing Dependency: libgtk-vnc-2.0.so.0()(64bit) for package: gnome-boxes-3.8.3-11.el7.x86_64
--> Processing Dependency: libgtk-vnc-2.0.so.0()(64bit) for package: vinagre-3.8.2-12.el7.x86_64
---> Package gvfs-afc.x86_64 0:1.16.4-8.el7 will be erased
---> Package gvnc.x86_64 0:0.5.2-7.el7 will be erased
---> Package iksemel.x86_64 0:1.4-6.el7 will be erased
--> Processing Dependency: libiksemel.so.3()(64bit) for package: zabbix22-server-mysql-2.2.7-1.el7.x86_64
---> Package libimobiledevice.x86_64 0:1.1.5-6.el7 will be erased
--> Processing Dependency: libimobiledevice.so.4()(64bit) for package: upower-0.9.20-7.el7.x86_64
---> Package libmicrohttpd.x86_64 0:0.9.33-2.el7 will be erased
--> Processing Dependency: libmicrohttpd.so.10()(64bit) for package: systemd-journal-gateway-208-20.el7_1.3.x86_64
---> Package libvirt-client.x86_64 0:1.2.8-16.el7_1.2 will be erased
--> Processing Dependency: libvirt.so.0()(64bit) for package: libvirt-glib-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0()(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.0.3)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.1.0)(64bit) for package: libvirt-glib-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.1.0)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.1.1)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.1.5)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.2.0)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.2.1)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.3.0)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.3.2)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.4.1)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.5.0)(64bit) for package: libvirt-glib-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.5.0)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.6.0)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.6.4)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.7.1)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.7.2)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.7.3)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.8.0)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.8.2)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.8.6)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.9.0)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.9.10)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.9.11)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.9.2)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.9.4)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.9.7)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
--> Processing Dependency: libvirt.so.0(LIBVIRT_0.9.8)(64bit) for package: libvirt-gobject-0.1.7-3.el7.x86_64
---> Package libvirt-daemon.x86_64 0:1.2.8-16.el7_1.2 will be erased
--> Processing Dependency: libvirt-daemon = 1.2.8-16.el7_1.2 for package: libvirt-daemon-driver-secret-1.2.8-16.el7_1.2.x86_64
--> Processing Dependency: libvirt-daemon = 1.2.8-16.el7_1.2 for package: libvirt-daemon-driver-network-1.2.8-16.el7_1.2.x86_64
--> Processing Dependency: libvirt-daemon = 1.2.8-16.el7_1.2 for package: libvirt-daemon-kvm-1.2.8-16.el7_1.2.x86_64
--> Processing Dependency: libvirt-daemon = 1.2.8-16.el7_1.2 for package: libvirt-daemon-driver-storage-1.2.8-16.el7_1.2.x86_64
--> Processing Dependency: libvirt-daemon = 1.2.8-16.el7_1.2 for package: libvirt-daemon-driver-nwfilter-1.2.8-16.el7_1.2.x86_64
--> Processing Dependency: libvirt-daemon = 1.2.8-16.el7_1.2 for package: libvirt-daemon-driver-nodedev-1.2.8-16.el7_1.2.x86_64
--> Processing Dependency: libvirt-daemon = 1.2.8-16.el7_1.2 for package: libvirt-daemon-driver-interface-1.2.8-16.el7_1.2.x86_64
---> Package libvirt-daemon-driver-qemu.x86_64 0:1.2.8-16.el7_1.2 will be erased
---> Package neon.x86_64 0:0.30.0-3.el7 will be erased
--> Processing Dependency: libneon.so.27()(64bit) for package: davfs2-1.4.7-6.el7.x86_64
--> Processing Dependency: libneon.so.27()(64bit) for package: libmusicbrainz5-5.0.1-9.el7.x86_64
--> Processing Dependency: libneon.so.27()(64bit) for package: 1:libreoffice-core-4.2.6.3-5.el7.x86_64
---> Package qemu-kvm.x86_64 10:1.5.3-86.el7_1.1 will be erased
---> Package telepathy-gabble.x86_64 0:0.18.1-4.el7 will be erased
---> Package telepathy-salut.x86_64 0:0.8.1-6.el7 will be erased
---> Package tigervnc-server-minimal.x86_64 0:1.2.80-0.30.20130314svn5065.el7 will be erased
--> Processing Dependency: tigervnc-server-minimal for package: anaconda-gui-19.31.123-1.el7.centos.2.x86_64
---> Package vino.x86_64 0:3.8.1-10.el7 will be erased
--> Running transaction check
---> Package anaconda-gui.x86_64 0:19.31.123-1.el7.centos.2 will be erased
--> Processing Dependency: anaconda-gui >= 19.31.90 for package: initial-setup-gui-0.3.9.23-1.el7.centos.2.x86_64
---> Package davfs2.x86_64 0:1.4.7-6.el7 will be erased
---> Package gnome-boxes.x86_64 0:3.8.3-11.el7 will be erased
---> Package libmusicbrainz5.x86_64 0:5.0.1-9.el7 will be erased
--> Processing Dependency: libmusicbrainz5.so.0()(64bit) for package: sushi-3.8.1-3.el7.x86_64
---> Package libreoffice-core.x86_64 1:4.2.6.3-5.el7 will be erased
--> Processing Dependency: libavmedialo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libbasegfxlo.so()(64bit) for package: 1:libreoffice-graphicfilter-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libbasegfxlo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libbasegfxlo.so()(64bit) for package: 1:libreoffice-pdfimport-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libbasegfxlo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libcomphelper.so()(64bit) for package: 1:libreoffice-graphicfilter-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libcomphelper.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libcomphelper.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libcomphelper.so()(64bit) for package: 1:libreoffice-impress-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libdbtoolslo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libdrawinglayerlo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libeditenglo.so()(64bit) for package: 1:libreoffice-graphicfilter-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libeditenglo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libeditenglo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libfilelo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libi18nlangtag.so()(64bit) for package: 1:libreoffice-graphicfilter-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libi18nlangtag.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libi18nlangtag.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libi18nutil.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libmsfilterlo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libmsfilterlo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libooxlo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libooxlo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libreoffice-core = 1:4.2.6.3-5.el7 for package: 1:libreoffice-draw-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libreoffice-core = 1:4.2.6.3-5.el7 for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libreoffice-core = 1:4.2.6.3-5.el7 for package: 1:libreoffice-impress-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libreoffice-core = 1:4.2.6.3-5.el7 for package: 1:libreoffice-graphicfilter-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libreoffice-core for package: unoconv-0.6-7.el7.noarch
--> Processing Dependency: libreoffice-core = 1:4.2.6.3-5.el7 for package: 1:libreoffice-pyuno-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libreoffice-core = 1:4.2.6.3-5.el7 for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libreoffice-core = 1:4.2.6.3-5.el7 for package: 1:libreoffice-pdfimport-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsaxlo.so()(64bit) for package: 1:libreoffice-graphicfilter-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsaxlo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsaxlo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsaxlo.so()(64bit) for package: 1:libreoffice-impress-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsblo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsblo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsfxlo.so()(64bit) for package: 1:libreoffice-graphicfilter-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsfxlo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsfxlo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsotlo.so()(64bit) for package: 1:libreoffice-graphicfilter-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsotlo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsotlo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsotlo.so()(64bit) for package: 1:libreoffice-impress-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsvllo.so()(64bit) for package: 1:libreoffice-graphicfilter-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsvllo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsvllo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsvtlo.so()(64bit) for package: 1:libreoffice-graphicfilter-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsvtlo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsvtlo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsvxcorelo.so()(64bit) for package: 1:libreoffice-graphicfilter-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsvxcorelo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsvxcorelo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsvxlo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libsvxlo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libswdlo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libswlo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libtklo.so()(64bit) for package: 1:libreoffice-graphicfilter-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libtklo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libtklo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libtllo.so()(64bit) for package: 1:libreoffice-graphicfilter-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libtllo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libtllo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libtllo.so()(64bit) for package: 1:libreoffice-impress-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libucbhelper.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libucbhelper.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libutllo.so()(64bit) for package: 1:libreoffice-graphicfilter-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libutllo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libutllo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libutllo.so()(64bit) for package: 1:libreoffice-impress-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libvbahelperlo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libvbahelperlo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libvcllo.so()(64bit) for package: 1:libreoffice-graphicfilter-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libvcllo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libvcllo.so()(64bit) for package: 1:libreoffice-pdfimport-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libvcllo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libvcllo.so()(64bit) for package: 1:libreoffice-impress-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libxolo.so()(64bit) for package: 1:libreoffice-graphicfilter-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libxolo.so()(64bit) for package: 1:libreoffice-writer-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libxolo.so()(64bit) for package: 1:libreoffice-calc-4.2.6.3-5.el7.x86_64
--> Processing Dependency: libxolo.so()(64bit) for package: 1:libreoffice-impress-4.2.6.3-5.el7.x86_64
---> Package libsoup.x86_64 0:2.46.0-3.el7 will be erased
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: seahorse-3.8.2-3.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: libzapojit-0.0.3-4.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: libgweather-3.8.2-5.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: libgdata-0.13.3-4.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: geoclue-0.12.99-7.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: 1:folks-0.9.2-7.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: libdmapsharing-2.9.16-4.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: gssdp-0.14.3-3.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: grilo-0.2.6-5.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: webkitgtk3-2.0.4-6.el7_0.1.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: totem-pl-parser-3.4.5-3.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: evolution-data-server-3.8.5-34.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: libchamplain-0.12.4-4.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: gnome-contacts-3.8.2-6.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: grilo-plugins-0.2.6-4.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: gstreamer1-plugins-good-1.0.7-5.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: gvfs-1.16.4-8.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: 1:NetworkManager-1.0.0-14.git20150121.b4ea599c.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: gstreamer-plugins-good-0.10.31-11.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: gnome-online-accounts-3.8.5-14.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: rest-0.7.92-1.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: libgovirt-0.3.1-3.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: gnome-documents-3.8.5-10.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: gnome-shell-3.8.4-45.el7.x86_64
--> Processing Dependency: libsoup-2.4.so.1()(64bit) for package: gupnp-0.20.3-3.el7.x86_64
--> Processing Dependency: libsoup-gnome-2.4.so.1()(64bit) for package: gstreamer-plugins-good-0.10.31-11.el7.x86_64
--> Processing Dependency: libsoup-gnome-2.4.so.1()(64bit) for package: libgdata-0.13.3-4.el7.x86_64
--> Processing Dependency: libsoup-gnome-2.4.so.1()(64bit) for package: totem-pl-parser-3.4.5-3.el7.x86_64
--> Processing Dependency: libsoup-gnome-2.4.so.1()(64bit) for package: libchamplain-0.12.4-4.el7.x86_64
--> Processing Dependency: libsoup-gnome-2.4.so.1()(64bit) for package: geoclue-0.12.99-7.el7.x86_64
--> Processing Dependency: libsoup-gnome-2.4.so.1()(64bit) for package: rest-0.7.92-1.el7.x86_64
--> Processing Dependency: libsoup-gnome-2.4.so.1()(64bit) for package: gstreamer1-plugins-good-1.0.7-5.el7.x86_64
--> Processing Dependency: libsoup-gnome-2.4.so.1()(64bit) for package: gvfs-1.16.4-8.el7.x86_64
---> Package libvirt-daemon-driver-interface.x86_64 0:1.2.8-16.el7_1.2 will be erased
---> Package libvirt-daemon-driver-network.x86_64 0:1.2.8-16.el7_1.2 will be erased
---> Package libvirt-daemon-driver-nodedev.x86_64 0:1.2.8-16.el7_1.2 will be erased
---> Package libvirt-daemon-driver-nwfilter.x86_64 0:1.2.8-16.el7_1.2 will be erased
---> Package libvirt-daemon-driver-secret.x86_64 0:1.2.8-16.el7_1.2 will be erased
---> Package libvirt-daemon-driver-storage.x86_64 0:1.2.8-16.el7_1.2 will be erased
---> Package libvirt-daemon-kvm.x86_64 0:1.2.8-16.el7_1.2 will be erased
---> Package libvirt-glib.x86_64 0:0.1.7-3.el7 will be erased
---> Package libvirt-gobject.x86_64 0:0.1.7-3.el7 will be erased
---> Package systemd-journal-gateway.x86_64 0:208-20.el7_1.3 will be erased
---> Package upower.x86_64 0:0.9.20-7.el7 will be erased
--> Processing Dependency: libupower-glib.so.1()(64bit) for package: gnome-packagekit-3.8.2-10.el7.x86_64
--> Processing Dependency: libupower-glib.so.1()(64bit) for package: tracker-0.16.2-11.el7.x86_64
--> Processing Dependency: libupower-glib.so.1()(64bit) for package: gnome-session-3.8.4-11.el7.x86_64
--> Processing Dependency: libupower-glib.so.1()(64bit) for package: 1:telepathy-mission-control-5.14.1-8.el7.x86_64
--> Processing Dependency: libupower-glib.so.1()(64bit) for package: gnome-settings-daemon-3.8.6.1-12.el7.x86_64
--> Processing Dependency: libupower-glib.so.1()(64bit) for package: gnome-settings-daemon-updates-3.8.6.1-12.el7.x86_64
--> Processing Dependency: libupower-glib.so.1()(64bit) for package: 1:control-center-3.8.6-18.el7.x86_64
--> Processing Dependency: upower >= 0.9.0 for package: gnome-packagekit-3.8.2-10.el7.x86_64
---> Package vinagre.x86_64 0:3.8.2-12.el7 will be erased
---> Package zabbix22-server-mysql.x86_64 0:2.2.7-1.el7 will be erased
--> Processing Dependency: zabbix22-server-implementation = 2.2.7-1.el7 for package: zabbix22-server-2.2.7-1.el7.noarch
--> Running transaction check
---> Package NetworkManager.x86_64 1:1.0.0-14.git20150121.b4ea599c.el7 will be erased
--> Processing Dependency: NetworkManager >= 1.0.0-6.git20150107 for package: anaconda-core-19.31.123-1.el7.centos.2.x86_64
--> Processing Dependency: NetworkManager >= 1:0.9.8 for package: NetworkManager-libreswan-0.9.8.0-5.el7.x86_64
--> Processing Dependency: NetworkManager = 1:1.0.0-14.git20150121.b4ea599c.el7 for package: 1:NetworkManager-tui-1.0.0-14.git20150121.b4ea599c.el7.x86_64
--> Processing Dependency: NetworkManager(x86-64) = 1:1.0.0-14.git20150121.b4ea599c.el7 for package: 1:NetworkManager-adsl-1.0.0-14.git20150121.b4ea599c.el7.x86_64
--> Processing Dependency: NetworkManager(x86-64) = 1:1.0.0-14.git20150121.b4ea599c.el7 for package: 1:NetworkManager-wwan-1.0.0-14.git20150121.b4ea599c.el7.x86_64
--> Processing Dependency: NetworkManager(x86-64) = 1:1.0.0-14.git20150121.b4ea599c.el7 for package: 1:NetworkManager-bluetooth-1.0.0-14.git20150121.b4ea599c.el7.x86_64
--> Processing Dependency: NetworkManager(x86-64) = 1:1.0.0-14.git20150121.b4ea599c.el7 for package: 1:NetworkManager-team-1.0.0-14.git20150121.b4ea599c.el7.x86_64
--> Processing Dependency: NetworkManager(x86-64) = 1:1.0.0-14.git20150121.b4ea599c.el7 for package: 1:NetworkManager-wifi-1.0.0-14.git20150121.b4ea599c.el7.x86_64
---> Package control-center.x86_64 1:3.8.6-18.el7 will be erased
--> Processing Dependency: control-center for package: orca-3.6.3-4.el7.x86_64
---> Package evolution-data-server.x86_64 0:3.8.5-34.el7 will be erased
---> Package folks.x86_64 1:0.9.2-7.el7 will be erased
---> Package geoclue.x86_64 0:0.12.99-7.el7 will be erased
---> Package gnome-contacts.x86_64 0:3.8.2-6.el7 will be erased
---> Package gnome-documents.x86_64 0:3.8.5-10.el7 will be erased
---> Package gnome-online-accounts.x86_64 0:3.8.5-14.el7 will be erased
--> Processing Dependency: libgoa-1.0.so.0()(64bit) for package: gnome-initial-setup-0.13.1-4.el7.x86_64
--> Processing Dependency: libgoa-1.0.so.0()(64bit) for package: gvfs-goa-1.16.4-8.el7.x86_64
--> Processing Dependency: libgoa-backend-1.0.so.0()(64bit) for package: gnome-initial-setup-0.13.1-4.el7.x86_64
---> Package gnome-packagekit.x86_64 0:3.8.2-10.el7 will be erased
---> Package gnome-session.x86_64 0:3.8.4-11.el7 will be erased
--> Processing Dependency: gnome-session for package: 1:gdm-3.8.4-32.el7.x86_64
--> Processing Dependency: gnome-session = 3.8.4-11.el7 for package: gnome-session-xsession-3.8.4-11.el7.x86_64
---> Package gnome-settings-daemon.x86_64 0:3.8.6.1-12.el7 will be erased
---> Package gnome-settings-daemon-updates.x86_64 0:3.8.6.1-12.el7 will be erased
---> Package gnome-shell.x86_64 0:3.8.4-45.el7 will be erased
--> Processing Dependency: desktop-notification-daemon for package: system-config-printer-1.4.1-19.el7.x86_64
--> Processing Dependency: desktop-notification-daemon for package: libnotify-0.7.5-7.el7.x86_64
--> Processing Dependency: gnome-shell >= 3.8.4-21.el7 for package: gnome-shell-extension-apps-menu-3.8.4-12.el7.noarch
--> Processing Dependency: gnome-shell >= 3.8.4 for package: gnome-shell-extension-common-3.8.4-12.el7.noarch
--> Processing Dependency: gnome-shell for package: gnome-tweak-tool-3.8.1-7.el7.noarch
---> Package grilo.x86_64 0:0.2.6-5.el7 will be erased
--> Processing Dependency: libgrilo-0.2.so.1()(64bit) for package: 1:totem-3.8.2-5.el7.x86_64
---> Package grilo-plugins.x86_64 0:0.2.6-4.el7 will be erased
---> Package gssdp.x86_64 0:0.14.3-3.el7 will be erased
---> Package gstreamer-plugins-good.x86_64 0:0.10.31-11.el7 will be erased
--> Processing Dependency: gstreamer-plugins-good >= 0.10.29 for package: farstream-0.1.2-8.el7.x86_64
---> Package gstreamer1-plugins-good.x86_64 0:1.0.7-5.el7 will be erased
--> Processing Dependency: gstreamer1-plugins-good for package: 2:cheese-3.8.2-7.el7.x86_64
--> Processing Dependency: gstreamer1-plugins-good >= 1.0.0 for package: farstream02-0.2.3-3.el7.x86_64
---> Package gupnp.x86_64 0:0.20.3-3.el7 will be erased
--> Processing Dependency: libgupnp-1.0.so.4()(64bit) for package: gupnp-av-0.12.2-3.el7.x86_64
--> Processing Dependency: libgupnp-1.0.so.4()(64bit) for package: libnice-0.1.3-4.el7.x86_64
--> Processing Dependency: libgupnp-1.0.so.4()(64bit) for package: gupnp-igd-0.2.2-3.el7.x86_64
---> Package gvfs.x86_64 0:1.16.4-8.el7 will be erased
--> Processing Dependency: gvfs for package: 2:gedit-3.8.3-6.el7.x86_64
--> Processing Dependency: gvfs for package: nautilus-3.8.2-10.el7.x86_64
--> Processing Dependency: gvfs(x86-64) = 1.16.4-8.el7 for package: gvfs-mtp-1.16.4-8.el7.x86_64
--> Processing Dependency: gvfs(x86-64) = 1.16.4-8.el7 for package: gvfs-afp-1.16.4-8.el7.x86_64
--> Processing Dependency: gvfs(x86-64) = 1.16.4-8.el7 for package: gvfs-smb-1.16.4-8.el7.x86_64
--> Processing Dependency: gvfs(x86-64) = 1.16.4-8.el7 for package: gvfs-archive-1.16.4-8.el7.x86_64
--> Processing Dependency: gvfs(x86-64) = 1.16.4-8.el7 for package: gvfs-gphoto2-1.16.4-8.el7.x86_64
--> Processing Dependency: gvfs(x86-64) = 1.16.4-8.el7 for package: gvfs-fuse-1.16.4-8.el7.x86_64
--> Processing Dependency: libgvfscommon.so.0()(64bit) for package: gvfs-mtp-1.16.4-8.el7.x86_64
--> Processing Dependency: libgvfscommon.so.0()(64bit) for package: gvfs-afp-1.16.4-8.el7.x86_64
--> Processing Dependency: libgvfscommon.so.0()(64bit) for package: gvfs-smb-1.16.4-8.el7.x86_64
--> Processing Dependency: libgvfscommon.so.0()(64bit) for package: gvfs-archive-1.16.4-8.el7.x86_64
--> Processing Dependency: libgvfscommon.so.0()(64bit) for package: gvfs-gphoto2-1.16.4-8.el7.x86_64
--> Processing Dependency: libgvfscommon.so.0()(64bit) for package: gvfs-fuse-1.16.4-8.el7.x86_64
---> Package initial-setup-gui.x86_64 0:0.3.9.23-1.el7.centos.2 will be erased
---> Package libchamplain.x86_64 0:0.12.4-4.el7 will be erased
--> Processing Dependency: libchamplain = 0.12.4-4.el7 for package: libchamplain-gtk-0.12.4-4.el7.x86_64
--> Processing Dependency: libchamplain-0.12.so.0()(64bit) for package: libchamplain-gtk-0.12.4-4.el7.x86_64
---> Package libdmapsharing.x86_64 0:2.9.16-4.el7 will be erased
---> Package libgdata.x86_64 0:0.13.3-4.el7 will be erased
---> Package libgovirt.x86_64 0:0.3.1-3.el7 will be erased
---> Package libgweather.x86_64 0:3.8.2-5.el7 will be erased
--> Processing Dependency: libgweather-3.so.3()(64bit) for package: gnome-clocks-3.8.2-8.el7.x86_64
---> Package libreoffice-calc.x86_64 1:4.2.6.3-5.el7 will be erased
---> Package libreoffice-draw.x86_64 1:4.2.6.3-5.el7 will be erased
---> Package libreoffice-graphicfilter.x86_64 1:4.2.6.3-5.el7 will be erased
---> Package libreoffice-impress.x86_64 1:4.2.6.3-5.el7 will be erased
---> Package libreoffice-pdfimport.x86_64 1:4.2.6.3-5.el7 will be erased
---> Package libreoffice-pyuno.x86_64 1:4.2.6.3-5.el7 will be erased
---> Package libreoffice-writer.x86_64 1:4.2.6.3-5.el7 will be erased
---> Package libzapojit.x86_64 0:0.0.3-4.el7 will be erased
---> Package rest.x86_64 0:0.7.92-1.el7 will be erased
---> Package seahorse.x86_64 0:3.8.2-3.el7 will be erased
---> Package sushi.x86_64 0:3.8.1-3.el7 will be erased
---> Package telepathy-mission-control.x86_64 1:5.14.1-8.el7 will be erased
---> Package totem-pl-parser.x86_64 0:3.4.5-3.el7 will be erased
--> Processing Dependency: libtotem-plparser-mini.so.17()(64bit) for package: 1:totem-mozplugin-3.8.2-5.el7.x86_64
--> Processing Dependency: libtotem-plparser.so.17()(64bit) for package: 1:totem-mozplugin-3.8.2-5.el7.x86_64
---> Package tracker.x86_64 0:0.16.2-11.el7 will be erased
---> Package unoconv.noarch 0:0.6-7.el7 will be erased
---> Package webkitgtk3.x86_64 0:2.0.4-6.el7_0.1 will be erased
--> Processing Dependency: libwebkitgtk-3.0.so.0()(64bit) for package: 1:yelp-3.8.1-7.el7.x86_64
--> Processing Dependency: libwebkitgtk-3.0.so.0()(64bit) for package: 1:yelp-libs-3.8.1-7.el7.x86_64
---> Package zabbix22-server.noarch 0:2.2.7-1.el7 will be erased
--> Running transaction check
---> Package NetworkManager-adsl.x86_64 1:1.0.0-14.git20150121.b4ea599c.el7 will be erased
---> Package NetworkManager-bluetooth.x86_64 1:1.0.0-14.git20150121.b4ea599c.el7 will be erased
---> Package NetworkManager-libreswan.x86_64 0:0.9.8.0-5.el7 will be erased
---> Package NetworkManager-team.x86_64 1:1.0.0-14.git20150121.b4ea599c.el7 will be erased
---> Package NetworkManager-tui.x86_64 1:1.0.0-14.git20150121.b4ea599c.el7 will be erased
---> Package NetworkManager-wifi.x86_64 1:1.0.0-14.git20150121.b4ea599c.el7 will be erased
---> Package NetworkManager-wwan.x86_64 1:1.0.0-14.git20150121.b4ea599c.el7 will be erased
---> Package anaconda-core.x86_64 0:19.31.123-1.el7.centos.2 will be erased
--> Processing Dependency: anaconda-core = 19.31.123-1.el7.centos.2 for package: anaconda-tui-19.31.123-1.el7.centos.2.x86_64
---> Package cheese.x86_64 2:3.8.2-7.el7 will be erased
---> Package farstream.x86_64 0:0.1.2-8.el7 will be erased
--> Processing Dependency: libfarstream-0.1.so.0()(64bit) for package: libpurple-2.10.7-22.el7.x86_64
---> Package farstream02.x86_64 0:0.2.3-3.el7 will be erased
--> Processing Dependency: libfarstream-0.2.so.2()(64bit) for package: telepathy-farstream-0.6.0-5.el7.x86_64
---> Package gdm.x86_64 1:3.8.4-32.el7 will be erased
--> Processing Dependency: gdm for package: pulseaudio-gdm-hooks-3.0-30.el7.x86_64
--> Processing Dependency: gdm >= 1:2.22.0 for package: pulseaudio-gdm-hooks-3.0-30.el7.x86_64
--> Processing Dependency: gdm = 1:3.8.4-32.el7 for package: 1:gdm-libs-3.8.4-32.el7.x86_64
---> Package gedit.x86_64 2:3.8.3-6.el7 will be erased
---> Package gnome-clocks.x86_64 0:3.8.2-8.el7 will be erased
---> Package gnome-initial-setup.x86_64 0:0.13.1-4.el7 will be erased
---> Package gnome-session-xsession.x86_64 0:3.8.4-11.el7 will be erased
---> Package gnome-shell-extension-apps-menu.noarch 0:3.8.4-12.el7 will be erased
--> Processing Dependency: gnome-shell-extension-apps-menu = 3.8.4-12.el7 for package: gnome-classic-session-3.8.4-12.el7.noarch
---> Package gnome-shell-extension-common.noarch 0:3.8.4-12.el7 will be erased
--> Processing Dependency: gnome-shell-extension-common = 3.8.4-12.el7 for package: gnome-shell-extension-alternate-tab-3.8.4-12.el7.noarch
--> Processing Dependency: gnome-shell-extension-common = 3.8.4-12.el7 for package: gnome-shell-extension-window-list-3.8.4-12.el7.noarch
--> Processing Dependency: gnome-shell-extension-common = 3.8.4-12.el7 for package: gnome-shell-extension-launch-new-instance-3.8.4-12.el7.noarch
--> Processing Dependency: gnome-shell-extension-common = 3.8.4-12.el7 for package: gnome-shell-extension-places-menu-3.8.4-12.el7.noarch
---> Package gnome-tweak-tool.noarch 0:3.8.1-7.el7 will be erased
---> Package gupnp-av.x86_64 0:0.12.2-3.el7 will be erased
---> Package gupnp-igd.x86_64 0:0.2.2-3.el7 will be erased
---> Package gvfs-afp.x86_64 0:1.16.4-8.el7 will be erased
---> Package gvfs-archive.x86_64 0:1.16.4-8.el7 will be erased
---> Package gvfs-fuse.x86_64 0:1.16.4-8.el7 will be erased
---> Package gvfs-goa.x86_64 0:1.16.4-8.el7 will be erased
---> Package gvfs-gphoto2.x86_64 0:1.16.4-8.el7 will be erased
---> Package gvfs-mtp.x86_64 0:1.16.4-8.el7 will be erased
---> Package gvfs-smb.x86_64 0:1.16.4-8.el7 will be erased
---> Package libchamplain-gtk.x86_64 0:0.12.4-4.el7 will be erased
---> Package libnice.x86_64 0:0.1.3-4.el7 will be erased
---> Package libnotify.x86_64 0:0.7.5-7.el7 will be erased
--> Processing Dependency: libnotify.so.4()(64bit) for package: zenity-3.8.0-4.el7.x86_64
--> Processing Dependency: libnotify.so.4()(64bit) for package: ibus-1.5.3-11.el7.x86_64
--> Processing Dependency: libnotify.so.4()(64bit) for package: setroubleshoot-3.2.17-4.1.el7_1.x86_64
--> Processing Dependency: libnotify.so.4()(64bit) for package: abrt-gui-2.1.11-19.el7.centos.0.3.x86_64
--> Processing Dependency: libnotify.so.4()(64bit) for package: gnome-disk-utility-3.8.2-5.el7.x86_64
--> Processing Dependency: libnotify.so.4()(64bit) for package: imsettings-1.6.3-9.el7.x86_64
---> Package nautilus.x86_64 0:3.8.2-10.el7 will be erased
--> Processing Dependency: nautilus = 3.8.2-10.el7 for package: nautilus-extensions-3.8.2-10.el7.x86_64
--> Processing Dependency: nautilus(x86-64) for package: evince-nautilus-3.8.3-8.el7.x86_64
---> Package orca.x86_64 0:3.6.3-4.el7 will be erased
---> Package system-config-printer.x86_64 0:1.4.1-19.el7 will be erased
---> Package totem.x86_64 1:3.8.2-5.el7 will be erased
--> Processing Dependency: totem = 1:3.8.2-5.el7 for package: 1:totem-nautilus-3.8.2-5.el7.x86_64
---> Package totem-mozplugin.x86_64 1:3.8.2-5.el7 will be erased
---> Package yelp.x86_64 1:3.8.1-7.el7 will be erased
---> Package yelp-libs.x86_64 1:3.8.1-7.el7 will be erased
--> Running transaction check
---> Package abrt-gui.x86_64 0:2.1.11-19.el7.centos.0.3 will be erased
--> Processing Dependency: abrt-gui for package: abrt-desktop-2.1.11-19.el7.centos.0.3.x86_64
---> Package anaconda-tui.x86_64 0:19.31.123-1.el7.centos.2 will be erased
--> Processing Dependency: anaconda-tui >= 19.31.90 for package: initial-setup-0.3.9.23-1.el7.centos.2.x86_64
---> Package evince-nautilus.x86_64 0:3.8.3-8.el7 will be erased
---> Package gdm-libs.x86_64 1:3.8.4-32.el7 will be erased
---> Package gnome-classic-session.noarch 0:3.8.4-12.el7 will be erased
---> Package gnome-disk-utility.x86_64 0:3.8.2-5.el7 will be erased
---> Package gnome-shell-extension-alternate-tab.noarch 0:3.8.4-12.el7 will be erased
---> Package gnome-shell-extension-launch-new-instance.noarch 0:3.8.4-12.el7 will be erased
---> Package gnome-shell-extension-places-menu.noarch 0:3.8.4-12.el7 will be erased
---> Package gnome-shell-extension-window-list.noarch 0:3.8.4-12.el7 will be erased
---> Package ibus.x86_64 0:1.5.3-11.el7 will be erased
--> Processing Dependency: ibus >= 1.3.99 for package: ibus-hangul-1.4.2-10.el7.x86_64
--> Processing Dependency: ibus = 1.5.3-11.el7 for package: ibus-setup-1.5.3-11.el7.noarch
--> Processing Dependency: ibus >= 1.2.0 for package: ibus-libpinyin-1.6.91-4.el7.x86_64
--> Processing Dependency: ibus for package: ibus-sayura-1.3.2-3.el7.x86_64
--> Processing Dependency: ibus > 1.3.0 for package: ibus-table-1.5.0-5.el7.noarch
--> Processing Dependency: ibus for package: ibus-rawcode-1.3.2-3.el7.x86_64
--> Processing Dependency: ibus >= 1.4.0 for package: ibus-m17n-1.3.4-13.el7.x86_64
--> Processing Dependency: ibus for package: ibus-kkc-1.5.18-5.el7.x86_64
--> Processing Dependency: ibus >= 1.3.7 for package: ibus-qt-1.3.2-4.el7.x86_64
--> Processing Dependency: ibus >= 1.3 for package: ibus-chewing-1.4.4-14.el7.x86_64
--> Processing Dependency: ibus(x86-64) = 1.5.3-11.el7 for package: ibus-gtk2-1.5.3-11.el7.x86_64
--> Processing Dependency: ibus(x86-64) = 1.5.3-11.el7 for package: ibus-gtk3-1.5.3-11.el7.x86_64
---> Package imsettings.x86_64 0:1.6.3-9.el7 will be erased
--> Processing Dependency: imsettings >= 1.3.0 for package: im-chooser-common-1.6.4-4.el7.x86_64
--> Processing Dependency: imsettings(x86-64) = 1.6.3-9.el7 for package: imsettings-qt-1.6.3-9.el7.x86_64
--> Processing Dependency: imsettings(x86-64) = 1.6.3-9.el7 for package: imsettings-gsettings-1.6.3-9.el7.x86_64
---> Package libpurple.x86_64 0:2.10.7-22.el7 will be erased
--> Processing Dependency: libpurple.so.0()(64bit) for package: telepathy-haze-0.7.0-7.el7.x86_64
---> Package nautilus-extensions.x86_64 0:3.8.2-10.el7 will be erased
--> Processing Dependency: libnautilus-extension.so.1()(64bit) for package: file-roller-nautilus-3.8.3-3.el7.x86_64
--> Processing Dependency: libnautilus-extension.so.1()(64bit) for package: nautilus-open-terminal-0.20-3.el7.x86_64
---> Package pulseaudio-gdm-hooks.x86_64 0:3.0-30.el7 will be erased
---> Package setroubleshoot.x86_64 0:3.2.17-4.1.el7_1 will be erased
---> Package telepathy-farstream.x86_64 0:0.6.0-5.el7 will be erased
---> Package totem-nautilus.x86_64 1:3.8.2-5.el7 will be erased
---> Package zenity.x86_64 0:3.8.0-4.el7 will be erased
--> Processing Dependency: zenity for package: mutter-3.8.4-16.el7.x86_64
--> Processing Dependency: zenity for package: metacity-2.34.13-7.el7.x86_64
--> Running transaction check
---> Package abrt-desktop.x86_64 0:2.1.11-19.el7.centos.0.3 will be erased
---> Package file-roller-nautilus.x86_64 0:3.8.3-3.el7 will be erased
---> Package ibus-chewing.x86_64 0:1.4.4-14.el7 will be erased
---> Package ibus-gtk2.x86_64 0:1.5.3-11.el7 will be erased
---> Package ibus-gtk3.x86_64 0:1.5.3-11.el7 will be erased
---> Package ibus-hangul.x86_64 0:1.4.2-10.el7 will be erased
---> Package ibus-kkc.x86_64 0:1.5.18-5.el7 will be erased
---> Package ibus-libpinyin.x86_64 0:1.6.91-4.el7 will be erased
---> Package ibus-m17n.x86_64 0:1.3.4-13.el7 will be erased
---> Package ibus-qt.x86_64 0:1.3.2-4.el7 will be erased
---> Package ibus-rawcode.x86_64 0:1.3.2-3.el7 will be erased
---> Package ibus-sayura.x86_64 0:1.3.2-3.el7 will be erased
---> Package ibus-setup.noarch 0:1.5.3-11.el7 will be erased
---> Package ibus-table.noarch 0:1.5.0-5.el7 will be erased
--> Processing Dependency: ibus-table >= 1.2 for package: ibus-table-chinese-1.4.6-3.el7.noarch
--> Processing Dependency: ibus-table >= 1.2 for package: ibus-table-chinese-1.4.6-3.el7.noarch
---> Package im-chooser-common.x86_64 0:1.6.4-4.el7 will be erased
--> Processing Dependency: im-chooser-common = 1.6.4-4.el7 for package: im-chooser-1.6.4-4.el7.x86_64
--> Processing Dependency: libimchooseui.so.0()(64bit) for package: im-chooser-1.6.4-4.el7.x86_64
---> Package imsettings-gsettings.x86_64 0:1.6.3-9.el7 will be erased
---> Package imsettings-qt.x86_64 0:1.6.3-9.el7 will be erased
---> Package initial-setup.x86_64 0:0.3.9.23-1.el7.centos.2 will be erased
---> Package metacity.x86_64 0:2.34.13-7.el7 will be erased
--> Processing Dependency: firstboot(windowmanager) for package: firstboot-19.9-8.el7.x86_64
---> Package mutter.x86_64 0:3.8.4-16.el7 will be erased
---> Package nautilus-open-terminal.x86_64 0:0.20-3.el7 will be erased
---> Package telepathy-haze.x86_64 0:0.7.0-7.el7 will be erased
--> Running transaction check
---> Package firstboot.x86_64 0:19.9-8.el7 will be erased
---> Package ibus-table-chinese.noarch 0:1.4.6-3.el7 will be erased
---> Package im-chooser.x86_64 0:1.6.4-4.el7 will be erased
--> Finished Dependency Resolution

Dependencies Resolved

=============================================================================================================================================================================================================================================
Package                                                                     Arch                                     Version                                                               Repository                                  Size
=============================================================================================================================================================================================================================================
Removing:
gnutls                                                                      x86_64                                   3.3.8-12.el7                                                          @base                                      2.0 M
Removing for dependencies:
NetworkManager                                                              x86_64                                   1:1.0.0-14.git20150121.b4ea599c.el7                                   @base                                      8.8 M
NetworkManager-adsl                                                         x86_64                                   1:1.0.0-14.git20150121.b4ea599c.el7                                   @base                                       28 k
NetworkManager-bluetooth                                                    x86_64                                   1:1.0.0-14.git20150121.b4ea599c.el7                                   @base                                       86 k
NetworkManager-libreswan                                                    x86_64                                   0.9.8.0-5.el7                                                         @base                                      268 k
NetworkManager-team                                                         x86_64                                   1:1.0.0-14.git20150121.b4ea599c.el7                                   @base                                       32 k
NetworkManager-tui                                                          x86_64                                   1:1.0.0-14.git20150121.b4ea599c.el7                                   @base                                      258 k
NetworkManager-wifi                                                         x86_64                                   1:1.0.0-14.git20150121.b4ea599c.el7                                   @base                                      110 k
NetworkManager-wwan                                                         x86_64                                   1:1.0.0-14.git20150121.b4ea599c.el7                                   @base                                       93 k
abrt-desktop                                                                x86_64                                   2.1.11-19.el7.centos.0.3                                              @base                                      0.0
abrt-gui                                                                    x86_64                                   2.1.11-19.el7.centos.0.3                                              @base                                      240 k
anaconda-core                                                               x86_64                                   19.31.123-1.el7.centos.2                                              @base                                      6.8 M
anaconda-gui                                                                x86_64                                   19.31.123-1.el7.centos.2                                              @base                                      1.1 M
anaconda-tui                                                                x86_64                                   19.31.123-1.el7.centos.2                                              @base                                      377 k
cheese                                                                      x86_64                                   2:3.8.2-7.el7                                                         @base                                      525 k
control-center                                                              x86_64                                   1:3.8.6-18.el7                                                        @base                                       16 M
davfs2                                                                      x86_64                                   1.4.7-6.el7                                                           @epel                                      341 k
empathy                                                                     x86_64                                   3.8.4-6.el7                                                           @base                                       13 M
evince-nautilus                                                             x86_64                                   3.8.3-8.el7                                                           @base                                       19 k
evolution-data-server                                                       x86_64                                   3.8.5-34.el7                                                          @base                                       13 M
farstream                                                                   x86_64                                   0.1.2-8.el7                                                           @base                                      712 k
farstream02                                                                 x86_64                                   0.2.3-3.el7                                                           @base                                      681 k
file-roller-nautilus                                                        x86_64                                   3.8.3-3.el7                                                           @base                                       19 k
firstboot                                                                   x86_64                                   19.9-8.el7                                                            @base                                      285 k
folks                                                                       x86_64                                   1:0.9.2-7.el7                                                         @base                                      1.9 M
gdm                                                                         x86_64                                   1:3.8.4-32.el7                                                        @base                                      4.4 M
gdm-libs                                                                    x86_64                                   1:3.8.4-32.el7                                                        @base                                       37 k
gedit                                                                       x86_64                                   2:3.8.3-6.el7                                                         @base                                       14 M
geoclue                                                                     x86_64                                   0.12.99-7.el7                                                         @base                                      334 k
glib-networking                                                             x86_64                                   2.40.0-1.el7                                                          @base                                      407 k
gnome-boxes                                                                 x86_64                                   3.8.3-11.el7                                                          @base                                      4.1 M
gnome-classic-session                                                       noarch                                   3.8.4-12.el7                                                          @base                                       68 k
gnome-clocks                                                                x86_64                                   3.8.2-8.el7                                                           @base                                      678 k
gnome-contacts                                                              x86_64                                   3.8.2-6.el7                                                           @base                                      1.3 M
gnome-disk-utility                                                          x86_64                                   3.8.2-5.el7                                                           @base                                      5.6 M
gnome-documents                                                             x86_64                                   3.8.5-10.el7                                                          @base                                      1.7 M
gnome-initial-setup                                                         x86_64                                   0.13.1-4.el7                                                          @base                                      1.8 M
gnome-online-accounts                                                       x86_64                                   3.8.5-14.el7                                                          @base                                      1.8 M
gnome-packagekit                                                            x86_64                                   3.8.2-10.el7                                                          @base                                       12 M
gnome-session                                                               x86_64                                   3.8.4-11.el7                                                          @base                                      1.8 M
gnome-session-xsession                                                      x86_64                                   3.8.4-11.el7                                                          @base                                       14 k
gnome-settings-daemon                                                       x86_64                                   3.8.6.1-12.el7                                                        @base                                      6.2 M
gnome-settings-daemon-updates                                               x86_64                                   3.8.6.1-12.el7                                                        @base                                       66 k
gnome-shell                                                                 x86_64                                   3.8.4-45.el7                                                          @base                                      5.3 M
gnome-shell-extension-alternate-tab                                         noarch                                   3.8.4-12.el7                                                          @base                                      9.7 k
gnome-shell-extension-apps-menu                                             noarch                                   3.8.4-12.el7                                                          @base                                       26 k
gnome-shell-extension-common                                                noarch                                   3.8.4-12.el7                                                          @base                                      312 k
gnome-shell-extension-launch-new-instance                                   noarch                                   3.8.4-12.el7                                                          @base                                      5.2 k
gnome-shell-extension-places-menu                                           noarch                                   3.8.4-12.el7                                                          @base                                       22 k
gnome-shell-extension-window-list                                           noarch                                   3.8.4-12.el7                                                          @base                                       49 k
gnome-tweak-tool                                                            noarch                                   3.8.1-7.el7                                                           @base                                      512 k
gnutls-dane                                                                 x86_64                                   3.3.8-12.el7                                                          @base                                       36 k
gnutls-utils                                                                x86_64                                   3.3.8-12.el7                                                          @base                                      874 k
grilo                                                                       x86_64                                   0.2.6-5.el7                                                           @base                                      486 k
grilo-plugins                                                               x86_64                                   0.2.6-4.el7                                                           @base                                      621 k
gssdp                                                                       x86_64                                   0.14.3-3.el7                                                          @base                                       99 k
gstreamer-plugins-good                                                      x86_64                                   0.10.31-11.el7                                                        @base                                      5.0 M
gstreamer1-plugins-good                                                     x86_64                                   1.0.7-5.el7                                                           @base                                      7.0 M
gtk-vnc2                                                                    x86_64                                   0.5.2-7.el7                                                           @base                                       78 k
gupnp                                                                       x86_64                                   0.20.3-3.el7                                                          @base                                      241 k
gupnp-av                                                                    x86_64                                   0.12.2-3.el7                                                          @base                                      316 k
gupnp-igd                                                                   x86_64                                   0.2.2-3.el7                                                           @base                                       58 k
gvfs                                                                        x86_64                                   1.16.4-8.el7                                                          @base                                      6.6 M
gvfs-afc                                                                    x86_64                                   1.16.4-8.el7                                                          @base                                      262 k
gvfs-afp                                                                    x86_64                                   1.16.4-8.el7                                                          @base                                      466 k
gvfs-archive                                                                x86_64                                   1.16.4-8.el7                                                          @base                                      151 k
gvfs-fuse                                                                   x86_64                                   1.16.4-8.el7                                                          @base                                       38 k
gvfs-goa                                                                    x86_64                                   1.16.4-8.el7                                                          @base                                       99 k
gvfs-gphoto2                                                                x86_64                                   1.16.4-8.el7                                                          @base                                      270 k
gvfs-mtp                                                                    x86_64                                   1.16.4-8.el7                                                          @base                                      254 k
gvfs-smb                                                                    x86_64                                   1.16.4-8.el7                                                          @base                                      325 k
gvnc                                                                        x86_64                                   0.5.2-7.el7                                                           @base                                      238 k
ibus                                                                        x86_64                                   1.5.3-11.el7                                                          @base                                      1.3 M
ibus-chewing                                                                x86_64                                   1.4.4-14.el7                                                          @base                                      211 k
ibus-gtk2                                                                   x86_64                                   1.5.3-11.el7                                                          @base                                       32 k
ibus-gtk3                                                                   x86_64                                   1.5.3-11.el7                                                          @base                                       32 k
ibus-hangul                                                                 x86_64                                   1.4.2-10.el7                                                          @base                                      193 k
ibus-kkc                                                                    x86_64                                   1.5.18-5.el7                                                          @base                                      229 k
ibus-libpinyin                                                              x86_64                                   1.6.91-4.el7                                                          @base                                      2.0 M
ibus-m17n                                                                   x86_64                                   1.3.4-13.el7                                                          @base                                      156 k
ibus-qt                                                                     x86_64                                   1.3.2-4.el7                                                           @base                                      493 k
ibus-rawcode                                                                x86_64                                   1.3.2-3.el7                                                           @base                                       40 k
ibus-sayura                                                                 x86_64                                   1.3.2-3.el7                                                           @base                                       36 k
ibus-setup                                                                  noarch                                   1.5.3-11.el7                                                          @base                                      196 k
ibus-table                                                                  noarch                                   1.5.0-5.el7                                                           @base                                      812 k
ibus-table-chinese                                                          noarch                                   1.4.6-3.el7                                                           @base                                       40 k
iksemel                                                                     x86_64                                   1.4-6.el7                                                             @epel                                      111 k
im-chooser                                                                  x86_64                                   1.6.4-4.el7                                                           @base                                       25 k
im-chooser-common                                                           x86_64                                   1.6.4-4.el7                                                           @base                                      775 k
imsettings                                                                  x86_64                                   1.6.3-9.el7                                                           @base                                      932 k
imsettings-gsettings                                                        x86_64                                   1.6.3-9.el7                                                           @base                                      483 k
imsettings-qt                                                               x86_64                                   1.6.3-9.el7                                                           @base                                      483 k
initial-setup                                                               x86_64                                   0.3.9.23-1.el7.centos.2                                               @base                                      170 k
initial-setup-gui                                                           x86_64                                   0.3.9.23-1.el7.centos.2                                               @base                                       34 k
libchamplain                                                                x86_64                                   0.12.4-4.el7                                                          @base                                      344 k
libchamplain-gtk                                                            x86_64                                   0.12.4-4.el7                                                          @base                                       16 k
libdmapsharing                                                              x86_64                                   2.9.16-4.el7                                                          @base                                      307 k
libgdata                                                                    x86_64                                   0.13.3-4.el7                                                          @base                                      1.5 M
libgovirt                                                                   x86_64                                   0.3.1-3.el7                                                           @base                                      137 k
libgweather                                                                 x86_64                                   3.8.2-5.el7                                                           @base                                       88 M
libimobiledevice                                                            x86_64                                   1.1.5-6.el7                                                           @base                                      383 k
libmicrohttpd                                                               x86_64                                   0.9.33-2.el7                                                          @base                                      123 k
libmusicbrainz5                                                             x86_64                                   5.0.1-9.el7                                                           @base                                      594 k
libnice                                                                     x86_64                                   0.1.3-4.el7                                                           @base                                      371 k
libnotify                                                                   x86_64                                   0.7.5-7.el7                                                           @base                                       85 k
libpurple                                                                   x86_64                                   2.10.7-22.el7                                                         @base                                       27 M
libreoffice-calc                                                            x86_64                                   1:4.2.6.3-5.el7                                                       @base                                       27 M
libreoffice-core                                                            x86_64                                   1:4.2.6.3-5.el7                                                       @base                                      234 M
libreoffice-draw                                                            x86_64                                   1:4.2.6.3-5.el7                                                       @base                                      2.2 M
libreoffice-graphicfilter                                                   x86_64                                   1:4.2.6.3-5.el7                                                       @base                                      1.3 M
libreoffice-impress                                                         x86_64                                   1:4.2.6.3-5.el7                                                       @base                                      4.9 M
libreoffice-pdfimport                                                       x86_64                                   1:4.2.6.3-5.el7                                                       @base                                      632 k
libreoffice-pyuno                                                           x86_64                                   1:4.2.6.3-5.el7                                                       @base                                      1.9 M
libreoffice-writer                                                          x86_64                                   1:4.2.6.3-5.el7                                                       @base                                       16 M
libsoup                                                                     x86_64                                   2.46.0-3.el7                                                          @base                                      1.2 M
libvirt-client                                                              x86_64                                   1.2.8-16.el7_1.2                                                      @updates                                    24 M
libvirt-daemon                                                              x86_64                                   1.2.8-16.el7_1.2                                                      @updates                                   1.5 M
libvirt-daemon-driver-interface                                             x86_64                                   1.2.8-16.el7_1.2                                                      @updates                                   105 k
libvirt-daemon-driver-network                                               x86_64                                   1.2.8-16.el7_1.2                                                      @updates                                   441 k
libvirt-daemon-driver-nodedev                                               x86_64                                   1.2.8-16.el7_1.2                                                      @updates                                   105 k
libvirt-daemon-driver-nwfilter                                              x86_64                                   1.2.8-16.el7_1.2                                                      @updates                                   162 k
libvirt-daemon-driver-qemu                                                  x86_64                                   1.2.8-16.el7_1.2                                                      @updates                                   1.1 M
libvirt-daemon-driver-secret                                                x86_64                                   1.2.8-16.el7_1.2                                                      @updates                                    84 k
libvirt-daemon-driver-storage                                               x86_64                                   1.2.8-16.el7_1.2                                                      @updates                                   508 k
libvirt-daemon-kvm                                                          x86_64                                   1.2.8-16.el7_1.2                                                      @updates                                   0.0
libvirt-glib                                                                x86_64                                   0.1.7-3.el7                                                           @base                                      152 k
libvirt-gobject                                                             x86_64                                   0.1.7-3.el7                                                           @base                                      205 k
libzapojit                                                                  x86_64                                   0.0.3-4.el7                                                           @base                                      109 k
metacity                                                                    x86_64                                   2.34.13-7.el7                                                         @base                                      5.9 M
mutter                                                                      x86_64                                   3.8.4-16.el7                                                          @base                                      6.1 M
nautilus                                                                    x86_64                                   3.8.2-10.el7                                                          @base                                       13 M
nautilus-extensions                                                         x86_64                                   3.8.2-10.el7                                                          @base                                       51 k
nautilus-open-terminal                                                      x86_64                                   0.20-3.el7                                                            @base                                      293 k
neon                                                                        x86_64                                   0.30.0-3.el7                                                          @base                                      554 k
orca                                                                        x86_64                                   3.6.3-4.el7                                                           @base                                       13 M
pulseaudio-gdm-hooks                                                        x86_64                                   3.0-30.el7                                                            @base                                      354
qemu-kvm                                                                    x86_64                                   10:1.5.3-86.el7_1.1                                                   @updates                                   5.6 M
rest                                                                        x86_64                                   0.7.92-1.el7                                                          @base                                      175 k
seahorse                                                                    x86_64                                   3.8.2-3.el7                                                           @base                                      6.4 M
setroubleshoot                                                              x86_64                                   3.2.17-4.1.el7_1                                                      @updates                                   231 k
sushi                                                                       x86_64                                   3.8.1-3.el7                                                           @base                                      307 k
system-config-printer                                                       x86_64                                   1.4.1-19.el7                                                          @base                                      1.3 M
systemd-journal-gateway                                                     x86_64                                   208-20.el7_1.3                                                        @updates                                   262 k
telepathy-farstream                                                         x86_64                                   0.6.0-5.el7                                                           @base                                      198 k
telepathy-gabble                                                            x86_64                                   0.18.1-4.el7                                                          @base                                      1.9 M
telepathy-haze                                                              x86_64                                   0.7.0-7.el7                                                           @base                                      229 k
telepathy-mission-control                                                   x86_64                                   1:5.14.1-8.el7                                                        @base                                      539 k
telepathy-salut                                                             x86_64                                   0.8.1-6.el7                                                           @base                                      1.1 M
tigervnc-server-minimal                                                     x86_64                                   1.2.80-0.30.20130314svn5065.el7                                       @base                                      2.4 M
totem                                                                       x86_64                                   1:3.8.2-5.el7                                                         @base                                      7.9 M
totem-mozplugin                                                             x86_64                                   1:3.8.2-5.el7                                                         @base                                      625 k
totem-nautilus                                                              x86_64                                   1:3.8.2-5.el7                                                         @base                                       32 k
totem-pl-parser                                                             x86_64                                   3.4.5-3.el7                                                           @base                                      657 k
tracker                                                                     x86_64                                   0.16.2-11.el7                                                         @base                                      4.4 M
unoconv                                                                     noarch                                   0.6-7.el7                                                             @base                                      196 k
upower                                                                      x86_64                                   0.9.20-7.el7                                                          @base                                      349 k
vinagre                                                                     x86_64                                   3.8.2-12.el7                                                          @base                                      3.0 M
vino                                                                        x86_64                                   3.8.1-10.el7                                                          @base                                      2.0 M
webkitgtk3                                                                  x86_64                                   2.0.4-6.el7_0.1                                                       @base                                       44 M
yelp                                                                        x86_64                                   1:3.8.1-7.el7                                                         @base                                      2.3 M
yelp-libs                                                                   x86_64                                   1:3.8.1-7.el7                                                         @base                                      256 k
zabbix22-server                                                             noarch                                   2.2.7-1.el7                                                           @epel                                       17 k
zabbix22-server-mysql                                                       x86_64                                   2.2.7-1.el7                                                           @epel                                      1.4 M
zenity                                                                      x86_64                                   3.8.0-4.el7                                                           @base                                      5.3 M

Transaction Summary
=============================================================================================================================================================================================================================================
Remove  1 Package (+163 Dependent packages)

Installed size: 730 M
Is this ok [y/N]:

Sendmail+smtps

ようやくopensslの設定ができたので、
メーラーの送受信設定を変更しました。
忘れないように覚書をしておきます。

■Thunderbird
サーバ設定:POPメールサーバ
サーバ名:mail.exmaple.com
ポート:995
ユーザ名:hoge
セキュリティ設定
接続の保護:SSL/TLS
認証方式:通常パスワード認証

送信(SMTP)サーバの設定
サーバ名:mail.exmaple.com
ポート:465
ユーザ名:hoge
接続の保護:SSL/TLS

■AquaMail
サーバタイプ:POP3
サーバ名:mail.exmaple.com
セキュリティタイプ:SSL(すべて受け入れる)
ポート:995
認証:自動的に選択
ログイン:hoge

SMTPサーバー:mail.exmaple.com
セキュリティタイプ:SSL(すべて受け入れる)
ポート:465
認証:自動的に選択
ログイン:hoge

Sendmail STARTTLS

Sendmail のSTARTTLSの設定に苦労しています。
下記の設定変更後、ようやくSTARTTLSが有効になりました。
■sendmail.mc修正前
define(`confCACERT_PATH’, `/etc/pki/CA’)dnl
define(`confCACERT’,      `confCACERT_PATH/cacert.pem’)dnl
define(`confSERVER_CERT’, `confCACERT_PATH/certs/mail.example.com.crt’)dnl
define(`confSERVER_KEY’,  `confCACERT_PATH/private/mail.example.com.key’)

define(`confCACERT_PATH’, `/etc/pki/CA’)dnl
define(`confCACERT’,      `/etc/pki/CA/cacert.pem’)dnl
define(`confSERVER_CERT’, `/etc/pki/CA/certs/mail.example.com.crt’)dnl
define(`confSERVER_KEY’,  `/etc/pki/CA/private/mail.example.com.key’)

bind ゾーンファイルシリアルのカウントアップ

bindのzoneファイルをスクリプトで変更した際、
シリアルをカウントアップしたかったのですが、
自分で書けなかったので、ググって見つけました。

find /var/named/chroot/var/named/gakubu.net.db -exec perl -pi -e ‘if (/^\s+(\d{10})\s+;\s+serial/i) { my $i = $1+1; s/$1/$i/;}’ ‘{}’ \;

http://forums.cpanel.net/f31/how-incremental-serial-number-dns-zone-211732.html

monitホスト監視

monitでサーバを監視していましたが、
短時間の停止でもメール通知が来るため、
設定を緩和する方法を調べてみました。
下記の設定では、10秒の余裕ができました。
check host foo with address www.foo.bar
if failed url http://www.foo.bar
timeout 10 seconds for 1 cycles then alert
then alert

https://fak3r.com/2010/04/10/howto-use-monit-to-monitor-sites-and-alert-users/

Booting from hard disk

QEMUさくらのVPSを使用しているのですが、
古いカーネルを削除したらサーバが起動しなくなりました。
コンソールから確認すると「Booting from hard disk」のメッセージが出た状態で止まっています。
とりあえずググってみるとUbuntu系の方で同様の現象出ている人多数なのですが、
CentOSを利用していて現象の出ている人は見つかりませんでした。
とりあえず、Ubuntuの対策を参考に設定したらサーバが起動するようになりました。

http://namahage.dip.jp/blog/4637

1.ISOイメージインストールにCentOS Live CDをアップロードします。
※CentOS7-DVDのレスキューモードで起動しようとしたところ、
KernelPanicで起動できませんでした。

2.CentOS LiveCDで起動した後、ターミナルからコマンドを入力。
$ su –
# mkdir /mnt/vda1
# mount /dev/vda1 /mnt/vda1
# cd /mnt/vda1/grub2/
# cp grub.cfg grub.cfg.org
# vi grub.cfg
下記の行をコメントアウト
##serial –unit=0–speed=115200 –word=8 –parity=no –stop=1

3.CentOS Live CDをシャットダウンして、サーバをHDDから起動します。
無事にGrub画面が表示されました・・・

と本来であればこれでサーバ起動するはずなのですが、
何故かサーバが起動しません。
メンテナンスモードでジャーナルログを確認したところ、
ファイルのマウントに失敗しています。
そういえば、「/etc/fstab」を変更したような気がすると思いだし、
修正個所を戻したところ無事に起動できました。